Maui Forums

Full Version: [solved] plasma widget cairo clock shifts
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
hello community,

i have the widget cairo clock installed and integrated into the autostart.
That had worked all the time, until I had the automatic mount of the exchange media activated and the widget for the hard disk allocation pulled to the desktop .


After the restart the widget (cairo clock) is not displayed correctly.


It can be that the widgets get mutually in the cross ?

For help thank you in advance

Seems like a placement issue in the code itself.
Please try moving the widget and see if it helps. Otherwise try removing and readding the widget and see if it fixes the issue.
Hello leszek and community,

I have solved the problem by reducing the size of the "cairo clock" from 400px to 350px.
Now the whole thing works again.

Nice to hear.
Can you mark this thread as solved by editing the initial post and add [solved] to it.