Maui Forums

Full Version: 1703 fails to read partitions (I think) during install [solved]
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I have a desktop (AMD FX-8320) with Maui 2.1 OS.  I tried to do a clean install of Maui 1703 which starts fine off a usb. The installation however stalls at "Gathering system information".  I tried KDE Partition (v3.0.1) from the usb iso and it also fails at reading the hard drives.

KDE Partition v3.0.1 on the installed Maui 2 successfully reads my drives. The usb iso also successfully installed 1703 on an older HP laptop so the image is not a problem.

I couldn't find a similar issue in the forums, so ... any suggestions?

The computer has developed an intermittent and irritating slow down over the last several weeks and I have no idea if this is software or hardware (subject of another post). It was because of this problem that I was trying Maui1703 as a test. Just mentioning in case there is a connection.

Are the devices listed when running live under /dev? (For example /dev/sda1)?
If yes perform a filesystemcheck on that devices from the live system.

Also you can try installing gaprted and try if it is able to detect the partitions.
Thank you leszek

Yep, after a system check and correction of disk errors in one partition, installation proceeded.