Maui Forums
UTC - Printable Version

+- Maui Forums (
+-- Forum: Maui Support (
+--- Forum: Plasma Desktop (
+--- Thread: UTC (/showthread.php?tid=23902)

UTC - tattoovampire - 23rd August 2016

My system is keeping time in UTC even though I selected Eastern time at installation. I've tried the usual tricks posted on various Linux fora since this seems to be an issue with KDE for practically forever. However, none of them seem to work. So, when I boot back into Windoze, its clock is off.

RE: UTC - Pliny.D.Elder - 24th August 2016

I gather you have tried
sudo dpkg-reconfigure tzdata

Have you tried scrolling with the mouse wheel on time in your panel.
Sometimes it can be set to UTC and local. Or where ever you like.
You've done the right click on clock to adjust settings?

You might find more relevant info here
Good Luck

RE: UTC - leszek - 27th August 2016

I think there are two ways to set the timezone. Adjust time and date and digital clock settings. Do you have both set up with the correct timezone ?