Maui Forums

Full Version: Meltdown and Spectre & Linux
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Should be self-explanatory from the thread title.

I would like to know if users will have to update kernels and other stuff, for lack of better description.

What are the developers' takes on this issue affecting CPUs?  Inquiring minds would like to know!

Huh
Upgrading to a Kernel which includes the new KPTI patches should be enough.
Okey-dokey. Thanks!
Just a short notice. There will be a delay as apparently launchpad (the ppa and build infrastructure) is down atm.
(10th January 2018, 13:57)leszek Wrote: [ -> ]Just a short notice. There will be a delay as apparently launchpad (the ppa and build infrastructure) is down atm.

What about firefox which is updated in the ubuntu repos to : 57.0.4
Will plasmazilla be updated too ?
Thanks
SM
Quote:Will plasmazilla be updated too ?
Plasmazilla is a ppa on the launchpad service. So I uploaded the source but it isn't building atm. as apparently the build servers are down.
See the current status here: https://launchpad.net/~plasmazilla/+archive/ubuntu/builds
Thanks Leszek.
We will wait.
SM
Quote:Upgrading to a Kernel which includes the new KPTI patches should be enough.
Correction: Updating the kernel only prevents the metldown issue (a.k.a. bug 3). Spectre fixed did not land in the offical kernels yet.